1.0.2 installed, asking for update to 1.0.2

Posted by: newoceans

5th January 2018, 7:51 pm

newoceans

@newoceans

5 Jan 2018
7:51 pm

Hi Richard, this afternoon I updated the plugin to 1.0.2 and now it asks to update to 1.0.2 again. See image:

  • newoceans

    @newoceans

    5 Jan 2018
    8:05 pm

    Obviously, this won't be a big issue, just wanted to let know 😉

  • Developer
    Richard Webster

    @rwebster

    5 Jan 2018
    8:40 pm

    Seen this problem before with EDD. Might be the version number format I've used. I'll use a different format on the next one, see what happens. 1.03 instead of 1.0.3

  • newoceans

    @newoceans

    5 Jan 2018
    8:43 pm

    Check!

This topic is closed to new replies.