Version PHP

Posted by: Elodie Viramalé

28th January 2022, 7:57 pm

Elodie Viramalé

@lola97421

28 Jan 2022
7:57 pm

Hello! Your plugin no longer works, I have this message: This extension does not work with your version of PHP. I am at OVH, I have activated the latest version of PHP. Can you tell me how to remedy this situation? Thank you!

_______________________

Bonjour! Votre plugin ne fonctionne plus, j'ai ce message : Cette extension ne fonctionne pas avec votre version de PHP. Je suis chez OVH, j'ai activé la dernière version de PHP. Pouvez-vous me dire comment faire pour remédier à cette situation ? Merci !

  • Developer
    Richard Webster

    @rwebster

    28 Jan 2022
    7:59 pm

    Hi Elodie, the minimum required version of PHP is 7.4.0

    Your site must not be running at least that version.

This topic is closed to new replies.